
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.prairiepost.com/content/tncms/live/" />
<meta name="keywords" content="innovation credit union, super league, sport, politics, golf course, therrien construction, lawn, heating, aluminum" />
<meta name="news_keywords" content="innovation credit union, super league, sport, politics, golf course, therrien construction, lawn, heating, aluminum" />
<meta name="description" content="The Swift Current Curling Club - Innovation Credit Union Super League - results from Thursday October 21." />
<meta name="author" content="Contributed" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=983%2C200" />
<meta property="og:image:width" content="983" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Innovation Credit Union Super League results Oct. 21" />
<meta property="og:description" content="The Swift Current Curling Club - Innovation Credit Union Super League - results from Thursday October 21." />
<meta property="og:site_name" content="Prairie Post" />
<meta property="og:section" content="Saskatchewan" />
<meta property="article:publisher" content="https://www.facebook.com/PrairiePost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PrairiePostAlta" />
<meta name="twitter:image:alt" content="Action continued Oct. 21" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Vollkorn|Work+Sans:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-557111 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557111 .tn-user-screenname, #user-controls-557111 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557111 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557111 .dropdown-signup { font-size: 12px; } #user-controls-557111 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557111 .large-user-avatar { margin-right: 10px; } #user-controls-557111 .large-user-controls { font-size: 12px; } #user-controls-557111 .logout-btn { cursor: pointer; } #user-controls-557111 .login-btn { color: #fff!important; } #block-557107 .search-spinner { position: absolute; } #block-557107 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557107 { margin-bottom: 0; } #site-search-557107 .site-search-form { padding: 0; } #site-search-557107 #site-search-557107-btn { outline: none; } #site-search-557107 #site-search-557107-term { border: 0; box-shadow: none; } #site-search-557107 .site-search-form { box-shadow: none; } #user-controls-557110 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557110 .tn-user-screenname, #user-controls-557110 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557110 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557110 .dropdown-signup { font-size: 12px; } #user-controls-557110 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557110 .large-user-avatar { margin-right: 10px; } #user-controls-557110 .large-user-controls { font-size: 12px; } #user-controls-557110 .logout-btn { cursor: pointer; } #user-controls-557110 .login-btn { color: #fff!important; } .follow-links-557108 li { margin-right: 1px; padding: 0; } .follow-links-557108 li a, .follow-links-557108 li a:focus, .follow-links-557108 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557108 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557108 li a.fb,.follow-links-557108 li a.fb:hover { color: #3A59A5; } .follow-links-557108 li a.tw,.follow-links-557108 li a.tw:hover { color: #46C8F9; } #tncms-block-557058 .tnt-prop-img { max-width: 242px; } #tncms-block-1119921 .tnt-prop-img { max-width: 280px; } #tncms-block-1119924 .tnt-prop-img { max-width: 313px; } #ad-557289 { min-height: 100px; min-width: 300px; } #tncms-block-557103 .tnt-prop-img { max-width: 242px; } #tncms-block-1119912 .tnt-prop-img { max-width: 280px; } #tncms-block-1119915 .tnt-prop-img { max-width: 313px; } #block-557106 .search-spinner { position: absolute; } #block-557106 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557106-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-557106-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-557106-dropdown .pull-right { float: none!important; } #site-search-557106-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-557287 { min-height: 90px; min-width: 728px; } #ad-557291 { min-height: 250px; min-width: 300px; } #block-557020 .card.summary { border: 0; padding: 0; margin: 0; } #block-557020 .card-panel { background-color: #00458C; border-color: rgba(0,0,0,.08); } #block-557059 .most-popular .tab-text { display: none; } #block-557059 .most-popular .active .tab-text { display: inline; } #ad-557290 { min-height: 100px; min-width: 300px; } #ad-557292 { min-height: 250px; min-width: 300px; } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } .follow-links-557109 li { margin-right: 1px; padding: 0; } .follow-links-557109 li a, .follow-links-557109 li a:focus, .follow-links-557109 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557109 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557109 li a.fb,.follow-links-557109 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-557109 li a.tw,.follow-links-557109 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/saskatchewan","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Contributed","presentation":null,"start_hour":"09","id":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2","app":"editorial","ga_page":"\/saskatchewan\/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":232},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["innovation credit union","super league","sport","politics","golf course","therrien construction","lawn","heating","aluminum"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Masthead_Mini-banner(300x100)';
            
                gptAdSlots['ad-557289'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557289').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-557287'] = googletag.defineSlot(adUnit, [728, 90], 'ad-557287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/AB Weeklies//saskatchewan';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/AB Weeklies//saskatchewan';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box1(300x250)';
            
                gptAdSlots['ad-557291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557291').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right-MiniBanner1(300x100)';
            
                gptAdSlots['ad-557290'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557290').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box2(300x250)';
            
                gptAdSlots['ad-557292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557292').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6a9a8414-918e-11eb-8115-8f94b4e103b5-557042","asset_id":"6a9a8414-918e-11eb-8115-8f94b4e103b5","title":"Will you get the Covid-19 vaccine given the opportunity?","url":"\/will-you-get-the-covid-19-vaccine-given-the-opportunity\/poll_6a9a8414-918e-11eb-8115-8f94b4e103b5.html","results":"https:\/\/www.prairiepost.com\/will-you-get-the-covid-19-vaccine-given-the-opportunity\/poll_6a9a8414-918e-11eb-8115-8f94b4e103b5.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Innovation Credit Union Super League results Oct. 21 | Saskatchewan | prairiepost.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00458C; } .fixed-nav #main-navigation { background-color: #00458C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00458C; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #00458C; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00458C; }#site-header{ border-bottom: 3px solid #00458C; }#site-footer{ border-top: 3px solid #00458C; } .tnt-bg-accent { background-color: #00458C; } a .tnt-caret-down { color: #00458C; } .block-title .block-title-inner { border-color: #00458C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00458C; } .form-control:focus { border-bottom-color: #00458C; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .btn {transition:all .25s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(0,69,140, 0.8); border-color:rgba(0,69,140, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited, .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:rgba(0,69,140,1); border-color:rgba(0,69,140,1);} .progress-bar {background-color:rgba(0,69,140,1);} /* Head */ #masthead-col-one, #masthead-col-two {width:50%;} #site-header {border:none;} .navbar-brand img {max-height:70px;} .navbar-toggle {margin-top:20px;} .offcanvas-drawer {background-color:#000;} /* Body */ .block-title {border:none;} .block-title-inner * {font-family:"Work Sans"; font-weight:900; text-transform:uppercase;} .block-title-inner a:hover {text-decoration:none;} .card-headline {font-family:"Vollkorn", serif; letter-spacing:-0.75px;} .panel {border:none; box-shadow:none;} #tncms-block-558989 .card {padding-bottom:0;} /* Frontpage Columns block */ #tncms-block-558989 .card .card-meta {display:none!important;} /* Frontpage Columns block */ #site-copyright a {color: #000000;} /* Media Queries */ @media (max-width:991px) { #main-navigation {height:80px;} } .fa {font-family:"FontAwesome";} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.prairiepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Innovation Credit Union Super League results Oct. 21 | Saskatchewan | prairiepost.com" href="http://www.prairiepost.com/search/?f=rss&amp;t=article&amp;c=saskatchewan&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!--ticket 757820-->
<script data-ad-client="ca-pub-1648600739889011" async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5261583-17" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-5261583-17');
</script>







        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e6c5402c-3348-11ec-a1eb-57d21bbbcde2  section-saskatchewan type-article infinity-disabled" data-path="/saskatchewan">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.prairiepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsaskatchewan&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Contributed&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=e6c5402c-3348-11ec-a1eb-57d21bbbcde2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsaskatchewan%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=232&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.prairiepost.com/tncms/admin/editorial-asset/?edit=e6c5402c-3348-11ec-a1eb-57d21bbbcde2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-557111" class="tncms-block hidden-md hidden-lg"><div id="user-controls-557111" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-557111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-557111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557111"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/alberta/"  class="nav-link tnt-section-alberta">Alberta</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alberta/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alberta/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/saskatchewan/"  class="nav-link tnt-section-saskatchewan">Saskatchewan</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/saskatchewan/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/saskatchewan/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/erin_benning/"  class="nav-link tnt-section-erin-benning">Erin Benning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/prairie_post_east/"  class="nav-link tnt-section-prairie-post-east">Prairie Post East</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/prairie_post_west/"  class="nav-link tnt-section-prairie-post-west">Prairie Post West</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-557107" class="tncms-block hidden-md hidden-lg"><section id="block-557107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-557107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-557107" aria-labelledby="site-search-button-557107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-557107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-557107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557107').submit();
        return false;
    });

    $('#site-search-557107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-e-edition"  href="https://www.pressreader.com/canada/prairie-post-west-edition"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">West e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-e-edition"  href="https://www.pressreader.com/canada/prairie-post-east-edition"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">East e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-557110" class="tncms-block"><div id="user-controls-557110" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-557110').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-557110').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557110"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-557108" class="tncms-block"><div class="follow-links-557108 pull-right">
    
    <section id="block-557108" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-557058" class="tncms-block a"><section id="block-557058" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="242"
                height="97"
                alt=""></a></div></section></div><div id="tncms-block-1119921" class="tncms-block visible-lg visible-md"><section id="block-1119921" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/b04e63fa-253f-11ec-86fd-eb76328961ad.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/b04e63fa-253f-11ec-86fd-eb76328961ad.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/b04e63fa-253f-11ec-86fd-eb76328961ad.jpg?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/b04e63fa-253f-11ec-86fd-eb76328961ad.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="75"
                alt="Anna Smith is a Local Journalism Initiative Reporter (LJI). The LJI Program is funded by the Government of Canada in conjunction with the Department of Canadian Heritage. The LJI News Centre is an online portal managed by The Canadian Press on behalf of News Media Canada."></div></section></div><div id="tncms-block-1119924" class="tncms-block visible-lg visible-md"><section id="block-1119924" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/cded5420-253f-11ec-86fd-b7887f53b668.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/cded5420-253f-11ec-86fd-b7887f53b668.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/cded5420-253f-11ec-86fd-b7887f53b668.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/cded5420-253f-11ec-86fd-b7887f53b668.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/cded5420-253f-11ec-86fd-b7887f53b668.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="313"
                height="96"
                alt="The LJI Program is funded by the Government of Canada in conjunction with the Department of Canadian Heritage. The LJI News Centre is an online portal managed by The Canadian Press on behalf of News Media Canada."></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-557289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557289" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557289');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-557103" class="tncms-block m"><section id="block-557103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="242"
                height="97"
                alt=""></a></div></section></div><div id="tncms-block-1119912" class="tncms-block visible-xs visible-sm"><section id="block-1119912" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/4e57c19c-253e-11ec-9985-efeb0192c1cc.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/4e57c19c-253e-11ec-9985-efeb0192c1cc.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/4e57c19c-253e-11ec-9985-efeb0192c1cc.jpg?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/4e57c19c-253e-11ec-9985-efeb0192c1cc.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="75"
                alt="Anna Smith is a Local Journalism Initiative Reporter (LJI). The LJI Program is funded by the Government of Canada in conjunction with the Department of Canadian Heritage. The LJI News Centre is an online portal managed by The Canadian Press on behalf of News Media Canada."></div></section></div><div id="tncms-block-1119915" class="tncms-block visible-xs visible-sm"><section id="block-1119915" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/6ab60f46-253f-11ec-92b1-3b80a8f6ca48.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/6ab60f46-253f-11ec-92b1-3b80a8f6ca48.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/6ab60f46-253f-11ec-92b1-3b80a8f6ca48.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/6ab60f46-253f-11ec-92b1-3b80a8f6ca48.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/6ab60f46-253f-11ec-92b1-3b80a8f6ca48.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="313"
                height="96"
                alt="The LJI Program is funded by the Government of Canada in conjunction with the Department of Canadian Heritage. The LJI News Centre is an online portal managed by The Canadian Press on behalf of News Media Canada."></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-557106" class="tncms-block"><ul id="site-search-557106-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-557106" aria-labelledby="site-search-button-557106" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-557106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557106-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-557106" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-557106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557106').submit();
        return false;
    });

    $('#site-search-557106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557106-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-alberta"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/alberta/"  tabindex="0">
                    <span class="nav-label">Alberta</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/alberta/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/alberta/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-saskatchewan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/saskatchewan/"  tabindex="0">
                    <span class="nav-label">Saskatchewan</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/saskatchewan/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/saskatchewan/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-erin-benning"  href="/columns/erin_benning/"  tabindex="0">
                    <span class="nav-label">Erin Benning</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prairie-post-east"  href="/eedition/prairie_post_east/"  tabindex="0">
                    <span class="nav-label">Prairie Post East</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prairie-post-west"  href="/eedition/prairie_post_west/"  tabindex="0">
                    <span class="nav-label">Prairie Post West</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-557287" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-557287" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-07c4d97c-3349-11ec-ab88-0ffe688dc923" class="modal fullscreen in modal-image image-default modal-07c4d97c-3349-11ec-ab88-0ffe688dc923" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=400%2C81"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=452%2C92 540w"
                    sizes="100vw"
                    
                    width="452"
                    height="92"
                    alt="Action continued Oct. 21"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-07c4d97c-3349-11ec-ab88-0ffe688dc923" data-target=".caption-inner-modal-image-07c4d97c-3349-11ec-ab88-0ffe688dc923">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-07c4d97c-3349-11ec-ab88-0ffe688dc923 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Faction-continued-oct-21%2Fimage_07c4d97c-3349-11ec-ab88-0ffe688dc923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/action-continued-oct-21/image_07c4d97c-3349-11ec-ab88-0ffe688dc923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Action%20continued%20Oct.%2021&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Faction-continued-oct-21%2Fimage_07c4d97c-3349-11ec-ab88-0ffe688dc923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/action-continued-oct-21/image_07c4d97c-3349-11ec-ab88-0ffe688dc923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/action-continued-oct-21/image_07c4d97c-3349-11ec-ab88-0ffe688dc923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/action-continued-oct-21/image_07c4d97c-3349-11ec-ab88-0ffe688dc923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/07c4d97c-3349-11ec-ab88-0ffe688dc923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Action%20continued%20Oct.%2021&body=https%3A%2F%2Fwww.prairiepost.com%2Faction-continued-oct-21%2Fimage_07c4d97c-3349-11ec-ab88-0ffe688dc923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/action-continued-oct-21/image_07c4d97c-3349-11ec-ab88-0ffe688dc923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07c4d97c-3349-11ec-ab88-0ffe688dc923"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07c4d97c-3349-11ec-ab88-0ffe688dc923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07c4d97c-3349-11ec-ab88-0ffe688dc923" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07c4d97c-3349-11ec-ab88-0ffe688dc923" class="save-list-07c4d97c-3349-11ec-ab88-0ffe688dc923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07c4d97c-3349-11ec-ab88-0ffe688dc923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-07c4d97c-3349-11ec-ab88-0ffe688dc923 img { max-height: 92px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="asset article-default"  data-url="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Swift Current Curling Club - Innovation Credit Union Super League - results from Thursday October 21. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=983%2C200">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="prairiepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" />
    <style>
                .asset-paging .direction {
                    color: #00458C;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.prairiepost.com\/tncms\/search\/mlt\/?origin=e6c5402c-3348-11ec-a1eb-57d21bbbcde2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="asset-paging">
                <div id="paging-prev-e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="paging-link prev offset"></div>
                <div id="paging-next-e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Innovation Credit Union Super League results Oct. 21
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Contributed</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-22T09:01:00-06:00" class="tnt-date asset-date text-muted">
            Oct 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-22T09:01:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-22T09:01:00-06:00">
    <meta itemprop="datePublished" content="2021-10-22T09:01:00-06:00">
    <meta itemprop="dateModified" content="2021-10-22T09:01:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-07c4d97c-3349-11ec-ab88-0ffe688dc923" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-07c4d97c-3349-11ec-ab88-0ffe688dc923" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="452">
            <meta itemprop="height" content="92">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=400%2C81"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/0/7c/07c4d97c-3349-11ec-ab88-0ffe688dc923/6172d2a92d66d.image.png?resize=452%2C92 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="452"
                    height="92"
                    alt="Action continued Oct. 21"
                    class="img-responsive full tnt-restrict-img-07c4d97c-3349-11ec-ab88-0ffe688dc923 default" />
            </div><style>
                .tnt-restrict-img-07c4d97c-3349-11ec-ab88-0ffe688dc923 {
                    max-width: 452px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e6c5402c-3348-11ec-a1eb-57d21bbbcde2">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6c5402c-3348-11ec-a1eb-57d21bbbcde2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="save-list-e6c5402c-3348-11ec-a1eb-57d21bbbcde2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Swift Current Curling Club - Innovation Credit Union Super League - results from Thursday October 21.</p><p>Swift Plumbing &amp; Heating defeated Techmation Electric &amp; Control</p><p>Therrien Construction defeated Kruse Glass &amp; Aluminum</p><p>Subway defeated Swift Lawn Care</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Team James defeated B &amp; A Petroleum</p><p>Chinook Golf Course defeated SWT</p><p>JCG Academy defeated Westax</p><p>Please find attached the results and standings of the Swift Current Curling Club, Innovation Credit Union Super League after October 21, 2021 play. The Innovation Credit Union Super League competes on Thursday evenings. League play began on October 7, 2021 and playoffs for the October to December section.  The champion will be determined on December 23, 2021.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Innovation%20Credit%20Union%20Super%20League%20results%20Oct.%2021&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6c5402c-3348-11ec-a1eb-57d21bbbcde2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6c5402c-3348-11ec-a1eb-57d21bbbcde2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" class="save-list-e6c5402c-3348-11ec-a1eb-57d21bbbcde2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-4818d08c-3349-11ec-8c0d-9f5d7d40044c" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4818d08c-3349-11ec-8c0d-9f5d7d40044c media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/standings-as-of-oct-21-for-super-league/pdf_4818d08c-3349-11ec-8c0d-9f5d7d40044c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Standings as of Oct. 21 for Super League"
                    class="img-responsive lazyload  letterbox default"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/4/81/4818d08c-3349-11ec-8c0d-9f5d7d40044c/6172d2fd41c2d.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/standings-as-of-oct-21-for-super-league/pdf_4818d08c-3349-11ec-8c0d-9f5d7d40044c.html" class="tnt-asset-link">
        

        
            Standings as of Oct. 21 for Super League</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-22T09:04:31-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li><li class="card-comment-count"><a href="/standings-as-of-oct-21-for-super-league/pdf_4818d08c-3349-11ec-8c0d-9f5d7d40044c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22innovation%20credit%20union%22#tncms-source=keyword" class="tag-innovation-credit-union label label-default" data-tncms-track-dmp='search: innovation-credit-union'>Innovation Credit Union</a>
            </li> <li>
                <a href="/search/?k=%22super%20league%22#tncms-source=keyword" class="tag-super-league label label-default" data-tncms-track-dmp='search: super-league'>Super League</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22golf%20course%22#tncms-source=keyword" class="tag-golf-course label label-default" data-tncms-track-dmp='search: golf-course'>Golf Course</a>
            </li> <li>
                <a href="/search/?k=%22therrien%20construction%22#tncms-source=keyword" class="tag-therrien-construction label label-default" data-tncms-track-dmp='search: therrien-construction'>Therrien Construction</a>
            </li> <li>
                <a href="/search/?k=%22lawn%22#tncms-source=keyword" class="tag-lawn label label-default" data-tncms-track-dmp='search: lawn'>Lawn</a>
            </li> <li>
                <a href="/search/?k=%22heating%22#tncms-source=keyword" class="tag-heating label label-default" data-tncms-track-dmp='search: heating'>Heating</a>
            </li> <li>
                <a href="/search/?k=%22aluminum%22#tncms-source=keyword" class="tag-aluminum label label-default" data-tncms-track-dmp='search: aluminum'>Aluminum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728713" class="tncms-block"><section id="block-728713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728713 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728713" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728713" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e6c5402c-3348-11ec-a1eb-57d21bbbcde2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Finnovation-credit-union-super-league-results-oct-21%2Farticle_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-557291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557291" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-557020" class="tncms-block visible-lg visible-md"><section id="block-557020" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-557020 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/provincial-government-approves-saskenergy-s-commodity-rate-increase/article_03c3e48c-3360-11ec-a42a-cb5213941b1f.html" class="tnt-asset-link">
        

        
            Provincial government approves SaskEnergy’s commodity rate increase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/innovation-credit-union-super-league-results-oct-21/article_e6c5402c-3348-11ec-a1eb-57d21bbbcde2.html" class="tnt-asset-link">
        

        
            Innovation Credit Union Super League results Oct. 21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/paralympian-swimmer-appreciates-support-from-southwest-saskatchewan/article_955a2376-3279-11ec-a872-8f94509fca62.html" class="tnt-asset-link">
        

        
            Paralympian swimmer appreciates support from southwest Saskatchewan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/swift-current-municipal-rcmp-investigating-potential-threats-made-toward-school/article_1de2b160-32aa-11ec-9954-57719e0d8fee.html" class="tnt-asset-link">
        

        
            Swift Current Municipal RCMP investigating potential threats made toward school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sma-president-renews-call-for-gathering-limits-in-wake-of-patient-transfers-to-ontario/article_be58c170-32a0-11ec-995b-c703ec8e48be.html" class="tnt-asset-link">
        

        
            SMA president renews call for gathering limits in wake of patient transfers to Ontario</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/with-change-in-season-homeowners-should-be-aware-of-co-issues/article_1be10246-3277-11ec-9e44-8b8dbabd6c37.html" class="tnt-asset-link">
        

        
            With change in season, homeowners should be aware of CO issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/same-as-rural-folks-its-been-challenging-for-medicine-hat-cowboy-poetry-foundation/article_e67e69ca-31ba-11ec-983a-97c93ea2ea19.html" class="tnt-asset-link">
        

        
            Same as rural folks, it's been challenging for Medicine Hat Cowboy Poetry Foundation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/through-a-book-swift-current-author-pens-though-of-what-would-happen-if-i-had/article_115fa8b8-31c3-11ec-8b8f-d75762aef1a6.html" class="tnt-asset-link">
        

        
            Through a book, Swift Current author pens though of what would happen “If I had a Sister”</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-557059" class="tncms-block"><section id="block-557059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557059 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-557059" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-557059" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-557059" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-557059" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-557059" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/patzer-it-s-time-we-talk-about-medical-privacy/article_330a14ae-3299-11ec-8e22-0f0b8c9d98a5.html">Patzer: It’s time we talk about medical privacy</a></li><li><a href="/opinion/swift-current-physician-questions-cypress-hills-grasslands-mp/article_a47f5dfe-32a5-11ec-935f-bfd2d20fd0f5.html">Swift Current physician questions Cypress Hills-Grasslands MP</a></li><li><a href="/alberta/rural-southern-alberta-election-results-unofficial/article_df04ad0a-30eb-11ec-ab06-3b70a3f3f6f1.html">Rural Southern Alberta election results (unofficial)</a></li><li><a href="/redcliff-rcmp-s-search-for-cypress-councillor-ends-in-a-murder-charge/article_3e85b462-3016-11ec-a3ee-5bb39dadb82c.html">Redcliff RCMP’s search for Cypress councillor ends in a murder charge</a></li><li><a href="/alberta/rcmp-claresholm-investigate-fatal-motor-vehicle-collision-near-stavely/article_49922062-30e2-11ec-8cea-c34252d5c13a.html">RCMP Claresholm investigate fatal motor vehicle collision near Stavely</a></li><li><a href="/alberta/redcliff-rcmp-looking-for-missing-suffield-man/article_cfc58730-2c2f-11ec-8230-9faf87428f74.html">Redcliff RCMP looking for missing Suffield man</a></li><li><a href="/saskatchewan/chinook-school-division-moving-ahead-with-creation-of-covid-19-vaccination-procedure-for-staff/article_676aaf7a-31bc-11ec-9d73-638d49cadd58.html">Chinook School Division moving ahead with creation of COVID-19 vaccination procedure for staff</a></li><li><a href="/saskatchewan/vehicle-observed-dumping-waterfowl-near-swift-current/article_eb115944-2e08-11ec-b84f-af5495e435e1.html">Vehicle observed dumping waterfowl near Swift Current</a></li><li><a href="/alberta/heritage-inn-international-balloon-festival-in-high-river-a-local-treasure/article_73548062-26cd-11ec-8692-bb5faa1bc1e1.html">Heritage Inn International Balloon Festival in High River a local treasure</a></li><li><a href="/alberta/election-brings-record-breaking-turnout-of-voters-as-coaldale-elects-new-mayor/article_d247fb3e-30e2-11ec-8af6-9baa2c35aec7.html">Election brings record-breaking turnout of voters as Coaldale elects new mayor</a></li></ul></div>
        
        
            <div id="images-557059" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/needs-municipal-candidate-map-of-division-5-in-lethbridge-county/image_8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Needs municipal candidate: Map of Division 5 in Lethbridge County"
                            class="img-responsive lazyload full default"
                            width="1399"
                            height="1399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/fc/8fcdeeda-1ca6-11ec-a129-53a81b6dd5e6/614cd93775370.image.png?crop=1399%2C1399%2C40%2C0&resize=1399%2C1399&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/exhibit-will-be-on-until-end-of-october/image_f89ed86a-2d19-11ec-b80a-6b103e28f09c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exhibit will be on until end of October"
                            class="img-responsive lazyload full default"
                            width="1010"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/89/f89ed86a-2d19-11ec-b80a-6b103e28f09c/616872f82d43c.image.jpg?crop=1010%2C1010%2C520%2C0&resize=1010%2C1010&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sask-health-authority-giving-swift-current-residents-heads-up-about-covid-testing/image_2b020ae0-1d46-11ec-910e-3bd08bfbcae0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sask. Health Authority giving Swift Current residents heads up about Covid testing"
                            class="img-responsive lazyload full default"
                            width="147"
                            height="147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/2/b0/2b020ae0-1d46-11ec-910e-3bd08bfbcae0/614de51f32516.image.jpg?crop=147%2C147%2C202%2C0&resize=147%2C147&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/one-killed-in-accident-oct-18/image_6ee29f2c-30e2-11ec-872a-8f4a84069995.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One killed in accident Oct. 18"
                            class="img-responsive lazyload full default"
                            width="209"
                            height="209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/ee/6ee29f2c-30e2-11ec-872a-8f4a84069995/616ecb8a91ab5.image.jpg?crop=209%2C209%2C0%2C15&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/ee/6ee29f2c-30e2-11ec-872a-8f4a84069995/616ecb8a91ab5.image.jpg?crop=209%2C209%2C0%2C15&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/ee/6ee29f2c-30e2-11ec-872a-8f4a84069995/616ecb8a91ab5.image.jpg?crop=209%2C209%2C0%2C15&resize=209%2C209&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cattle-market-numbers-generally-lower/image_8f0d05e6-304a-11ec-a6cf-ab8adc837cb3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cattle market numbers generally lower"
                            class="img-responsive lazyload full default"
                            width="124"
                            height="124"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/8/f0/8f0d05e6-304a-11ec-a6cf-ab8adc837cb3/616dccb35f52c.image.png?crop=124%2C124%2C62%2C0&resize=124%2C124&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/man-missing-near-suffield/image_d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man missing near Suffield"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/6b/d6b84e7e-2c2f-11ec-bdbb-b76b41b0ed55/6166ea0a51820.image.png?crop=644%2C644%2C212%2C0&resize=644%2C644&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-medicine-hat-men-arrested-following-crime-spree-in-southern-alberta/image_6879a90c-2d0c-11ec-a6d3-1305d42d5a86.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two Medicine Hat men arrested following crime spree in Southern Alberta"
                            class="img-responsive lazyload full default"
                            width="209"
                            height="209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/87/6879a90c-2d0c-11ec-a6d3-1305d42d5a86/61685bde99cdb.image.jpg?crop=209%2C209%2C0%2C15&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/87/6879a90c-2d0c-11ec-a6d3-1305d42d5a86/61685bde99cdb.image.jpg?crop=209%2C209%2C0%2C15&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/87/6879a90c-2d0c-11ec-a6d3-1305d42d5a86/61685bde99cdb.image.jpg?crop=209%2C209%2C0%2C15&resize=209%2C209&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-world-premiere-photo-exhibition-in-shaunavon/image_ddfbeaf8-2bab-11ec-9027-a3c3bd68303b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A world premiere photo exhibition in Shaunavon"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/df/ddfbeaf8-2bab-11ec-9027-a3c3bd68303b/61660c8f3dce7.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/saskenergy-has-some-reminders-about-carbon-monoxide/image_36d15a1a-3277-11ec-997a-17766f3a00cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SaskEnergy has some reminders about carbon monoxide"
                            class="img-responsive lazyload full default"
                            width="92"
                            height="92"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/3/6d/36d15a1a-3277-11ec-997a-17766f3a00cf/6171735765082.image.jpg?crop=92%2C92%2C128%2C0&resize=92%2C92&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coaldale-has-new-mayor/image_e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coaldale has new mayor"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/26/e260e0e4-30e2-11ec-8b46-a34ce8d0a3aa/616ecc2dd5ae3.image.png?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-557059" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-557059" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-975879" class="tncms-block"><section id="block-975879" class="block emphasis-h3   " ><div id="evvnt-calendar-975879"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975879();"></script></section></div><div id="tncms-block-557290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557290');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-557292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557292');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-557042" class="tncms-block"><section id="block-557042" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-557042 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-get-the-covid-19-vaccine-given-the-opportunity/poll_6a9a8414-918e-11eb-8115-8f94b4e103b5.html" class="tnt-asset-link">
        

        
            Will you get the Covid-19 vaccine given the opportunity?</a></h4>
            <div id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-your-vote"></span>
                </div>
                <div id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-results" class="tnt-poll-results hide"></div>
                <div id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-container">
                    <form id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-form" class="tnt-poll-form" role="form" method="post" action="/will-you-get-the-covid-19-vaccine-given-the-opportunity/poll_6a9a8414-918e-11eb-8115-8f94b4e103b5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, no matter what" value="C94EA144-4490-0001-8618183775505850"> Yes, no matter what
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but it depends on variety" value="C94EA147-48C0-0001-604648F01DDC6800"> Yes, but it depends on variety
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, for medical reasons, uncertainty" value="C94EA149-CDD0-0001-C3EA1A301BD01357"> No, for medical reasons, uncertainty
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, principle" value="C94EA152-2260-0001-524BF0E0121055A0"> No, principle
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-back-vote" class="padding-top hide">
                <button id="poll-6a9a8414-918e-11eb-8115-8f94b4e103b5-557042-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-557099" class="tncms-block"><section id="block-557099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557099 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-alberta"  href="/alberta/"  tabindex="0">
                    <span class="nav-label">Alberta</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saskatchewan"  href="/saskatchewan/"  tabindex="0">
                    <span class="nav-label">Saskatchewan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-557050" class="tncms-block"><section id="block-557050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557050 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PRAIRIEPOST&amp;publisher_url:prairiepost.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-557101" class="tncms-block"><section id="block-557101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>prairiepost.com</strong><br>
    3257 Dunmore Road SE<br>
    Medicine Hat, AB T1B 3R2
    <br>
    
        <strong>Phone:</strong> 403-528-5769<br>
        <strong>Email:</strong> <a href="mailto:rdahlman@prairiepost.com">rdahlman@prairiepost.com</a><br>
    
</address></section></div><div id="tncms-block-557109" class="tncms-block padding-bottom"><div class="follow-links-557109 default">
    
    <section id="block-557109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557109 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-557054" class="tncms-block grey"><div id="site-copyright" class="row">
    <section id="block-557054"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Prairie Post</a>, 3257 Dunmore Road SE Medicine Hat, AB</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e6c5402c-3348-11ec-a1eb-57d21bbbcde2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["saskatchewan", "saskatchewan/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["innovation credit union", "super league", "sport", "politics", "golf course", "therrien construction", "lawn", "heating", "aluminum"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975879() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "prairiepost.com",
            discovery: {
                element: "#evvnt-calendar-975879",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Prairie Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>