
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.prairiepost.com/content/tncms/live/" />
<meta name="keywords" content="municipal economic enhancement program, funding, work, finance, economics, the city, fairview arena project, mitch minken, rehabilitation" />
<meta name="news_keywords" content="municipal economic enhancement program, funding, work, finance, economics, the city, fairview arena project, mitch minken, rehabilitation" />
<meta name="description" content="The City of Swift Current has identified two projects that will receive over $2.3 million in grant funding from the Saskatchewan government&rsquo;s initiative to stimulate economic recovery from the impacts" />
<meta name="author" content="Matthew Liebenberg" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=867%2C630" />
<meta property="og:image:width" content="867" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Council approves two infrastructure projects for pandemic funding" />
<meta property="og:description" content="The City of Swift Current has identified two projects that will receive over $2.3 million in grant funding from the Saskatchewan government&rsquo;s initiative to stimulate economic recovery from the impacts" />
<meta property="og:site_name" content="Prairie Post" />
<meta property="og:section" content="Saskatchewan" />
<meta property="article:publisher" content="https://www.facebook.com/PrairiePost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PrairiePostAlta" />
<meta name="twitter:image:alt" content="Council make decisions on projects" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Vollkorn|Work+Sans:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-557111 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557111 .tn-user-screenname, #user-controls-557111 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557111 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557111 .dropdown-signup { font-size: 12px; } #user-controls-557111 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557111 .large-user-avatar { margin-right: 10px; } #user-controls-557111 .large-user-controls { font-size: 12px; } #user-controls-557111 .logout-btn { cursor: pointer; } #user-controls-557111 .login-btn { color: #fff!important; } #block-557107 .search-spinner { position: absolute; } #block-557107 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557107 { margin-bottom: 0; } #site-search-557107 .site-search-form { padding: 0; } #site-search-557107 #site-search-557107-btn { outline: none; } #site-search-557107 #site-search-557107-term { border: 0; box-shadow: none; } #site-search-557107 .site-search-form { box-shadow: none; } #user-controls-557110 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557110 .tn-user-screenname, #user-controls-557110 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557110 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557110 .dropdown-signup { font-size: 12px; } #user-controls-557110 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557110 .large-user-avatar { margin-right: 10px; } #user-controls-557110 .large-user-controls { font-size: 12px; } #user-controls-557110 .logout-btn { cursor: pointer; } #user-controls-557110 .login-btn { color: #fff!important; } .follow-links-557108 li { margin-right: 1px; padding: 0; } .follow-links-557108 li a, .follow-links-557108 li a:focus, .follow-links-557108 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557108 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557108 li a.fb,.follow-links-557108 li a.fb:hover { color: #3A59A5; } .follow-links-557108 li a.tw,.follow-links-557108 li a.tw:hover { color: #46C8F9; } #tncms-block-557058 .tnt-prop-img { max-width: 242px; } #ad-557289 { min-height: 100px; min-width: 300px; } #tncms-block-557103 .tnt-prop-img { max-width: 242px; } #block-557106 .search-spinner { position: absolute; } #block-557106 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557106-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-557106-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-557106-dropdown .pull-right { float: none!important; } #site-search-557106-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-557287 { min-height: 90px; min-width: 728px; } #ad-557291 { min-height: 250px; min-width: 300px; } #block-557020 .card.summary { border: 0; padding: 0; margin: 0; } #block-557020 .card-panel { background-color: #00458C; border-color: rgba(0,0,0,.08); } #block-557059 .most-popular .tab-text { display: none; } #block-557059 .most-popular .active .tab-text { display: inline; } #ad-557290 { min-height: 100px; min-width: 300px; } #ad-557292 { min-height: 250px; min-width: 300px; } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } .follow-links-557109 li { margin-right: 1px; padding: 0; } .follow-links-557109 li a, .follow-links-557109 li a:focus, .follow-links-557109 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557109 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557109 li a.fb,.follow-links-557109 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-557109 li a.tw,.follow-links-557109 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/saskatchewan","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Liebenberg","id":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":251},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["municipal economic enhancement program","funding","work","finance","economics","the city","fairview arena project","mitch minken","rehabilitation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Masthead_Mini-banner(300x100)';
            
                gptAdSlots['ad-557289'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557289').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-557287'] = googletag.defineSlot(adUnit, [728, 90], 'ad-557287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/AB Weeklies//saskatchewan';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/AB Weeklies//saskatchewan';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/AB Weeklies//saskatchewan';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box1(300x250)';
            
                gptAdSlots['ad-557291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557291').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right-MiniBanner1(300x100)';
            
                gptAdSlots['ad-557290'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557290').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box2(300x250)';
            
                gptAdSlots['ad-557292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557292').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042","asset_id":"5775698e-d57f-11e9-b757-b3e3cd51d3bf","title":"2019 Federal election has been called. Do you know who you will vote for?","url":"\/2019-federal-election-has-been-called-do-you-know-who-you-will-vote-for\/poll_5775698e-d57f-11e9-b757-b3e3cd51d3bf.html","results":"https:\/\/www.prairiepost.com\/2019-federal-election-has-been-called-do-you-know-who-you-will-vote-for\/poll_5775698e-d57f-11e9-b757-b3e3cd51d3bf.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Council approves two infrastructure projects for pandemic funding | Saskatchewan | prairiepost.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00458C; } .fixed-nav #main-navigation { background-color: #00458C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00458C; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #00458C; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00458C; }#site-header{ border-bottom: 3px solid #00458C; }#site-footer{ border-top: 3px solid #00458C; } .tnt-bg-accent { background-color: #00458C; } a .tnt-caret-down { color: #00458C; } .block-title .block-title-inner { border-color: #00458C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00458C; } .form-control:focus { border-bottom-color: #00458C; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .btn {transition:all .25s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(0,69,140, 0.8); border-color:rgba(0,69,140, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited, .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:rgba(0,69,140,1); border-color:rgba(0,69,140,1);} .progress-bar {background-color:rgba(0,69,140,1);} /* Head */ #masthead-col-one, #masthead-col-two {width:50%;} #site-header {border:none;} .navbar-brand img {max-height:70px;} .navbar-toggle {margin-top:20px;} .offcanvas-drawer {background-color:#000;} /* Body */ .block-title {border:none;} .block-title-inner * {font-family:"Work Sans"; font-weight:900; text-transform:uppercase;} .block-title-inner a:hover {text-decoration:none;} .card-headline {font-family:"Vollkorn", serif; letter-spacing:-0.75px;} .panel {border:none; box-shadow:none;} #tncms-block-558989 .card {padding-bottom:0;} /* Frontpage Columns block */ #tncms-block-558989 .card .card-meta {display:none!important;} /* Frontpage Columns block */ #site-copyright a {color: #000000;} /* Media Queries */ @media (max-width:991px) { #main-navigation {height:80px;} } .fa {font-family:"FontAwesome";} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.prairiepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Council approves two infrastructure projects for pandemic funding | Saskatchewan | prairiepost.com" href="http://www.prairiepost.com/search/?f=rss&amp;t=article&amp;c=saskatchewan&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!--ticket 757820-->
<script data-ad-client="ca-pub-1648600739889011" async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5261583-17" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-5261583-17');
</script>







        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb section-saskatchewan type-article infinity-disabled" data-path="/saskatchewan">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.prairiepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsaskatchewan&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matthew+Liebenberg&tncms.asset.id=ffef601e-c0a3-11ea-b59b-2bfd3c6108eb&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=251&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-557111" class="tncms-block hidden-md hidden-lg"><div id="user-controls-557111" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-557111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-557111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557111"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/alberta/"  class="nav-link tnt-section-alberta">Alberta</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/alberta/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/alberta/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/saskatchewan/"  class="nav-link tnt-section-saskatchewan">Saskatchewan</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/saskatchewan/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/saskatchewan/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/columns/erin_benning/"  class="nav-link tnt-section-erin-benning">Erin Benning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/prairie_post_east/"  class="nav-link tnt-section-prairie-post-east">Prairie Post East</a>
                                </li><li>
                                    <a href="/eedition/prairie_post_west/"  class="nav-link tnt-section-prairie-post-west">Prairie Post West</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-557107" class="tncms-block hidden-md hidden-lg"><section id="block-557107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-557107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-557107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-557107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-557107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557107').submit();
        return false;
    });

    $('#site-search-557107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-e-edition"  href="https://www.pressreader.com/canada/prairie-post-west-edition"  target="_blank" rel="noopener">
                    <span class="nav-label">West e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-e-edition"  href="https://www.pressreader.com/canada/prairie-post-east-edition"  target="_blank" rel="noopener">
                    <span class="nav-label">East e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-557110" class="tncms-block"><div id="user-controls-557110" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-557110').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-557110').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557110"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-557108" class="tncms-block"><div class="follow-links-557108 pull-right">
    
    <section id="block-557108" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-557058" class="tncms-block a"><section id="block-557058" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-557289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557289" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557289');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-557103" class="tncms-block m"><section id="block-557103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-557106" class="tncms-block"><ul id="site-search-557106-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-557106" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-557106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557106-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-557106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557106').submit();
        return false;
    });

    $('#site-search-557106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557106-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-alberta"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/alberta/" >
                    <span class="nav-label">Alberta</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/alberta/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/alberta/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-saskatchewan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/saskatchewan/" >
                    <span class="nav-label">Saskatchewan</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/saskatchewan/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/saskatchewan/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-erin-benning"  href="/columns/erin_benning/" >
                    <span class="nav-label">Erin Benning</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prairie-post-east"  href="/eedition/prairie_post_east/" >
                    <span class="nav-label">Prairie Post East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-post-west"  href="/eedition/prairie_post_west/" >
                    <span class="nav-label">Prairie Post West</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-557287" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-557287" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1693d20a-c0a4-11ea-9a24-dfc86134d011" class="modal fullscreen in modal-image image-default modal-1693d20a-c0a4-11ea-9a24-dfc86134d011" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=400%2C291"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=540%2C392 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=750%2C545 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1200%2C872 1200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1689%2C1227 1700w"
                    sizes="100vw"
                    width="1689"
                    height="1227"
                    alt="Council make decisions on projects"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1693d20a-c0a4-11ea-9a24-dfc86134d011" data-target=".caption-inner-modal-image-1693d20a-c0a4-11ea-9a24-dfc86134d011">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1693d20a-c0a4-11ea-9a24-dfc86134d011 collapse in"><div class="caption-text"><p>Councillors vote on a motion during a regular council meeting held via video conference, June 29.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fcouncil-make-decisions-on-projects%2Fimage_1693d20a-c0a4-11ea-9a24-dfc86134d011.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/council-make-decisions-on-projects/image_1693d20a-c0a4-11ea-9a24-dfc86134d011.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20make%20decisions%20on%20projects&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fcouncil-make-decisions-on-projects%2Fimage_1693d20a-c0a4-11ea-9a24-dfc86134d011.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/council-make-decisions-on-projects/image_1693d20a-c0a4-11ea-9a24-dfc86134d011.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/council-make-decisions-on-projects/image_1693d20a-c0a4-11ea-9a24-dfc86134d011.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/council-make-decisions-on-projects/image_1693d20a-c0a4-11ea-9a24-dfc86134d011.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/1693d20a-c0a4-11ea-9a24-dfc86134d011" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Council%20make%20decisions%20on%20projects&body=https%3A%2F%2Fwww.prairiepost.com%2Fcouncil-make-decisions-on-projects%2Fimage_1693d20a-c0a4-11ea-9a24-dfc86134d011.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/council-make-decisions-on-projects/image_1693d20a-c0a4-11ea-9a24-dfc86134d011.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1693d20a-c0a4-11ea-9a24-dfc86134d011"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1693d20a-c0a4-11ea-9a24-dfc86134d011-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1693d20a-c0a4-11ea-9a24-dfc86134d011" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1693d20a-c0a4-11ea-9a24-dfc86134d011" class="save-list-1693d20a-c0a4-11ea-9a24-dfc86134d011-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1693d20a-c0a4-11ea-9a24-dfc86134d011" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1693d20a-c0a4-11ea-9a24-dfc86134d011 img { max-height: 1227px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="asset article-default"  data-url="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=867%2C630">
            <meta itemprop="width" content="867">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="prairiepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" />
    <style>
                .asset-paging .direction {
                    color: #00458C;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.prairiepost.com\/tncms\/search\/mlt\/?origin=ffef601e-c0a3-11ea-b59b-2bfd3c6108eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="asset-paging">
                <div id="paging-prev-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="paging-link prev offset"></div>
                <div id="paging-next-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Council approves two infrastructure projects for pandemic funding
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Matthew Liebenberg</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T16:48:00-06:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-07T16:48:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T16:48:00-06:00">
    <meta itemprop="datePublished" content="2020-07-07T16:48:00-06:00">
    <meta itemprop="dateModified" content="2020-07-07T16:48:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1693d20a-c0a4-11ea-9a24-dfc86134d011" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1693d20a-c0a4-11ea-9a24-dfc86134d011" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1689">
            <meta itemprop="height" content="1227">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1200%2C872">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1200%2C872">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=400%2C291"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=540%2C392 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=750%2C545 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1200%2C872 1200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/1/69/1693d20a-c0a4-11ea-9a24-dfc86134d011/5f04fc2abce53.image.jpg?resize=1689%2C1227 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1689"
                    height="1227"
                    alt="Council make decisions on projects"
                    class="img-responsive full tnt-restrict-img-1693d20a-c0a4-11ea-9a24-dfc86134d011" />
            </div><style>
                .tnt-restrict-img-1693d20a-c0a4-11ea-9a24-dfc86134d011 {
                    max-width: 1689px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Councillors vote on a motion during a regular council meeting held via video conference, June 29.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="save-list-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The City of Swift Current has identified two projects that will receive over $2.3 million in grant funding from the Saskatchewan government’s initiative to stimulate economic recovery from the impacts of the COVID-19 pandemic.</p><p>Councillors approved the projects and authorized the mayor to sign the funding agreement during a regular council meeting on June 29, which took place via video conference.</p><p>The provincial government announced the Municipal Economic Enhancement Program (MEEP) in early May with a total of $150 million for shovel ready infrastructure project in Saskatchewan municipalities.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The province is using 2016 population census data to distribute the funding on a per capita basis to municipalities. The City of Swift Current is eligible to receive $2,386,467 and the total amount must be spent by March 31, 2022.</p><p>City administration did an analysis of upcoming capital investment projects in the five-year capital plan to identify suitable projects for the MEEP funding, based on project readiness, scope and timing of work, as well as risk and impact to residents and users.</p><p>The two selected projects are the Friesen Street storm rehabilitation project, which fits into the MEEP wastewater and storm water category, and the Fairview Arena floor and header replacement project, which qualifies for funding under the MEEP recreation, culture, tourism and sport category.</p><p>City General Manager of Infrastructure and Operations Mitch Minken said during an online media briefing after the meeting the MEEP funding for the Friesen Street storm rehabilitation project will make it possible to carry out priority work.</p><p>“It's like a lot of the larger projects in our plan that are grant dependent that we hope that other levels of government will step up and assist us in completing these,” he noted. “So for us it will remove some pretty big liability from the City, as a part of the storm line goes through private property and through people's yards in proximity to their houses. So it will be great to get it removed from there and into the streets.”</p><p>The current storm sewer main along Friesen Street from 3rd Avenue SE to Riverside Park was installed 65 years ago. It has not only exceeded its estimated service life, but it is undersized and cannot adequately serve the needs of properties in the area. Any failure to this current system might have an impact on eight blocks of homes.</p><p>“We're doing regular inspections and on some of those inspections we've determined that it's failing even more,” he said. “It was really time to do it. So that opportunity brought it to the top of the priority list.”</p><p>Some work was carried out several years ago on this storm sewer main, but continuation of the rehabilitation work was deferred several times due to the cost of the project.</p><p>“It goes back to at least 2013 when we did the first phase of that project, which was through the parking lot at Riverside Park and up to 6th Avenue SE, and then the project stalled until this point,” he said. “So it's been a number of years. It was brought forth and it was in the project plan, but as you can imagine, we have many competing priorities. So it was deferred previously until this time.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Friesen Street storm rehabilitation funding will receive the bulk of the MEEP funding allocated to the City of Swift Current. The total cost of this project will be about $2.3 million, of which $2,191,000 will be used from the MEEP allocation.</p><p>The project will include the rerouting and upsizing of 650 metres of existing storm main with PVC piping, the installation of catch basins in intersections, lanes and midblock low points, as well as paving and sidewalk repairs in the work areas.</p><p>According to Minken the complexity of this project will mean it will take some time to complete the work, but it will be done within the time limits of the MEEP funding.</p><p>“Even though we've got quite a bit of the detailed engineering completed, we need to develop a tender package and get it out into the market and get a bid closed,” he said. “So we'll be somewhat at the mercy of the contractors who can perform that work as to when we'll actually be able to start and complete that work. The MEEP funding is available until into 2022, so some of that work likely or may happen in 2021. We just have no idea at this point just yet as we make our way through the process.”</p><p>City General Manager of Community Services Jim Jones indicated the progress with the smaller Fairview Arena project will be much faster.</p><p>“We've been in the process of doing an RFP already, because it's going to take between four and six months to complete the project,” he said. “So we're hoping for four if we can get out of the gates fast.”</p><p>The approval of the motions at the council meeting meant the requests for proposals can be processed and the goal will be to get the work done in the next few months.</p><p>“We're hoping that we would be in the Fairview Arena for skating and arena operation effective by the latest Dec. 1, and hopefully before that,” he said.</p><p>The Fairview Arena was constructed 43 years ago and the ice surface on the east side still uses the original header system, brine lines, insulation, and floor construction. A recent inspection indicated the header might fail due to corrosion. The boards and glass at this ice surface are also original and not in a good condition.</p><p>This project will include installation of a new header system, the replacement of the boards and glass, as well as the replacement of the sand floor with a concrete surface. The total cost of all this work will be $950,000. The City will use $195,000 from the MEEP funding for the Fairview Arena upgrade.</p><p>The total cost of the two projects will exceed the amount received from the MEEP grant with over $800,000. City General Manager of Corporate Services Kari Cobler said the City will use two funding sources for the additional money.</p><p>“We will rely on the utility surpluses, particularly from the Light and Power utility, to fund the portion of the expenditures that aren't covered through the MEEP program and we'll also be relying on some debt to make up the difference, particularly on the Fairview Arena project,” she explained. “So those are the two funding sources other than the MEEP that we'll use to pay for the projects in their entirety.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.prairiepost.com/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Council%20approves%20two%20infrastructure%20projects%20for%20pandemic%20funding&body=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffef601e-c0a3-11ea-b59b-2bfd3c6108eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" class="save-list-ffef601e-c0a3-11ea-b59b-2bfd3c6108eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22municipal%20economic%20enhancement%20program%22#tncms-source=keyword" class="tag-municipal-economic-enhancement-program label label-default" data-tncms-track-dmp='search: municipal-economic-enhancement-program'>Municipal Economic Enhancement Program</a>
            </li> <li>
                <a href="/search/?k=%22funding%22#tncms-source=keyword" class="tag-funding label label-default" data-tncms-track-dmp='search: funding'>Funding</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22the%20city%22#tncms-source=keyword" class="tag-the-city label label-default" data-tncms-track-dmp='search: the-city'>The City</a>
            </li> <li>
                <a href="/search/?k=%22fairview%20arena%20project%22#tncms-source=keyword" class="tag-fairview-arena-project label label-default" data-tncms-track-dmp='search: fairview-arena-project'>Fairview Arena Project</a>
            </li> <li>
                <a href="/search/?k=%22mitch%20minken%22#tncms-source=keyword" class="tag-mitch-minken label label-default" data-tncms-track-dmp='search: mitch-minken'>Mitch Minken</a>
            </li> <li>
                <a href="/search/?k=%22rehabilitation%22#tncms-source=keyword" class="tag-rehabilitation label label-default" data-tncms-track-dmp='search: rehabilitation'>Rehabilitation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728713" class="tncms-block"><section id="block-728713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728713 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728713" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728713" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ffef601e-c0a3-11ea-b59b-2bfd3c6108eb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Fsaskatchewan%2Fcouncil-approves-two-infrastructure-projects-for-pandemic-funding%2Farticle_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-557291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557291" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-557020" class="tncms-block visible-lg visible-md"><section id="block-557020" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-557020 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/swift-current-municipal-detachment-rcmp-busy-after-canada-day/article_827c7d32-c0a9-11ea-9ee6-ef4b1e5a4629.html" class="tnt-asset-link">
        

        
            Swift Current Municipal Detachment RCMP busy after Canada Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/swift-current-businesses-hosting-a-free-drive-in-concert-for-the-community/article_e801b0a4-c0a5-11ea-974e-9bab2e93ef8c.html" class="tnt-asset-link">
        

        
            Swift Current businesses hosting a free drive-in concert for the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/council-approves-two-infrastructure-projects-for-pandemic-funding/article_ffef601e-c0a3-11ea-b59b-2bfd3c6108eb.html" class="tnt-asset-link">
        

        
            Council approves two infrastructure projects for pandemic funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/online_features/community_cares/city-wide-pride/article_60299e68-c0a4-11ea-b0b8-0bfe18bbcaa8.html" class="tnt-asset-link">
        

        
            City wide pride</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/agriculture/province-announces-27-8-million-for-agri-food-hub-at-exhibition-park/article_a6e844e6-c0a2-11ea-a0d0-cb2e91f2f72f.html" class="tnt-asset-link">
        

        
            Province announces $27.8 million for agri-food hub at Exhibition Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/agriculture/neubauer-busy-with-so-many-projects-part-of-first-face-to-face-champions-of-agriculture/article_e384363a-c0a2-11ea-b213-1b84740a9d4b.html" class="tnt-asset-link">
        

        
            Neubauer busy with so many projects: part of first face-to-face Champions of Agriculture meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/alberta/development-department-for-city-of-brooks-requesting-customer-feedback/article_2d39e9e4-c0a0-11ea-844c-576c9f055a05.html" class="tnt-asset-link">
        

        
            Development Department for City of Brooks requesting customer feedback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/pandemic-has-not-changed-the-swift-current-real-estate-market/article_9ed17ad2-c09f-11ea-afde-3756b886c6cc.html" class="tnt-asset-link">
        

        
            Pandemic has not changed the Swift Current real estate market</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-557059" class="tncms-block"><section id="block-557059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557059 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-557059" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-557059" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-557059" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-557059" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-557059" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/kenney-possible-crowsnest-pass-coal-deal-may-speed-up-other-future-highway-3-twinning-project/article_749a1428-bd6f-11ea-9f74-978931ddf70c.html">Kenney: possible Crowsnest Pass coal deal may speed up other future Highway 3 twinning project</a></li><li><a href="/alberta/cfsea-announces-new-executive-director/article_562e644e-bc93-11ea-8ef6-37b6837d94fc.html">CFSEA announces new Executive Director</a></li><li><a href="/kenney-wants-business-growth-in-rural-alberta-angst-caused-by-special-interest-political-noise/article_2edc51a4-bfd5-11ea-9f5d-1389df043528.html">Kenney wants business growth in rural Alberta; angst caused by 'special interest political noise'</a></li><li><a href="/alberta/pincher-creek-rally-to-rescue-health-care-attracts-hundreds-of-supporters/article_0695783c-bd6f-11ea-8ab7-53c0f157e2d7.html">Pincher Creek Rally to Rescue Health Care attracts hundreds of supporters</a></li><li><a href="/saskatchewan/emergency-services-resume-in-leader/article_5bf7dae2-bbb5-11ea-b469-eb7f890e9857.html">Emergency services resume in Leader</a></li><li><a href="/alberta/kenney-launches-xl-pipeline-july-2-confident-in-oil-industry-future/article_b1adde96-bfd4-11ea-8491-1f393bbad858.html">Kenney launches XL pipeline July 2; confident in oil industry future</a></li><li><a href="/alberta/brooks-rcmp-investigating-a-sudden-death/article_7f678e1e-be49-11ea-bc2d-37756400e4df.html">Brooks RCMP investigating a sudden death</a></li><li><a href="/highway-3-will-have-a-46-km-stretch-twinned/article_862b5dd2-bc89-11ea-9214-1bd8a15b6aca.html">Highway 3 will have a 46-km stretch twinned</a></li><li><a href="/drag-racing-season-starts-at-swift-current-airport/article_6e2e2096-bb14-11ea-95c1-330d9d30fa93.html">Drag racing season starts at Swift Current airport</a></li><li><a href="/saskatchewan/boaters-should-continue-to-be-extra-safe-at-gardiner-dam-lake-diefenbaker/article_56160eaa-bfd9-11ea-b1fc-2b1a15bebad4.html">Boaters should continue to be extra safe at Gardiner Dam, Lake Diefenbaker</a></li></ul></div>
        
        
            <div id="images-557059" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/big-day-for-those-along-highway-3/image_ae5b2daa-bd6f-11ea-8553-67f52ac85c38.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big day for those along Highway 3"
                            class="img-responsive lazyload full"
                            width="776"
                            height="776"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/a/e5/ae5b2daa-bd6f-11ea-8553-67f52ac85c38/5eff9c259f817.image.jpg?crop=776%2C776%2C437%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/williams-updates-a-classic-story/image_b549b8cc-bb1a-11ea-996f-7b56a41b0110.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Williams updates a classic story"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/b/54/b549b8cc-bb1a-11ea-996f-7b56a41b0110/5efbb48d44dd6.image.jpg?crop=750%2C750%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/extra-duties-for-rcmp/image_4dbc90ae-b56a-11ea-8f72-332490a05126.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Extra duties for RCMP"
                            class="img-responsive lazyload full"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/4/db/4dbc90ae-b56a-11ea-8f72-332490a05126/5ef226b830c31.image.jpg?crop=333%2C333%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/physician-outlining-issues-faced-in-rural-areas/image_d5109ce6-ba1d-11ea-9890-2b96243ebadb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Physician outlining issues faced in rural areas"
                            class="img-responsive lazyload full"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/d/51/d5109ce6-ba1d-11ea-9890-2b96243ebadb/5efa09f59b035.image.jpg?crop=770%2C770%2C0%2C229&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/xl-pipeline-construction-to-get-underway/image_e924ada0-bfd4-11ea-9f0c-034b883f7660.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="XL Pipeline construction to get underway"
                            class="img-responsive lazyload full"
                            width="491"
                            height="491"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/92/e924ada0-bfd4-11ea-9f0c-034b883f7660/5f03a078a0b72.image.jpg?crop=491%2C491%2C194%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/southgrow-also-holds-agm/image_bbedebf6-bb1c-11ea-b9d4-af8c7662206a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SouthGrow also holds AGM"
                            class="img-responsive lazyload full"
                            width="449"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/b/be/bbedebf6-bb1c-11ea-b9d4-af8c7662206a/5efbb69e15824.image.jpg?crop=449%2C449%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/award-winners/image_7e79f404-ba27-11ea-8e29-0f6a23326576.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Award winners"
                            class="img-responsive lazyload full"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/e7/7e79f404-ba27-11ea-8e29-0f6a23326576/5efa1a2601535.image.jpg?crop=1265%2C1265%2C0%2C185&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/species-in-need-of-protection/image_fd78d352-bc74-11ea-95ea-17fd981033c3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Species in need of protection"
                            class="img-responsive lazyload full"
                            width="543"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/f/d7/fd78d352-bc74-11ea-95ea-17fd981033c3/5efdf71fa39c0.image.jpg?crop=543%2C543%2C328%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jag-projects-help-out/image_78377d42-c09d-11ea-b62d-030f0a6018ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JAG Projects help out"
                            class="img-responsive lazyload full"
                            width="1091"
                            height="1091"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/83/78377d42-c09d-11ea-b62d-030f0a6018ef/5f04f17586710.image.jpg?crop=1091%2C1091%2C404%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-557059" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-557059" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-557010" class="tncms-block"></div><div id="tncms-block-557290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557290');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-557292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557292');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-557042" class="tncms-block"><section id="block-557042" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-557042 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/2019-federal-election-has-been-called-do-you-know-who-you-will-vote-for/poll_5775698e-d57f-11e9-b757-b3e3cd51d3bf.html" class="tnt-asset-link">
        

        
            2019 Federal election has been called. Do you know who you will vote for?</a></h4>
            <div id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>

</p>
                <div id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-your-vote"></span>
                </div>
                <div id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-results" class="tnt-poll-results hide"></div>
                <div id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-container">
                    <form id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-form" class="tnt-poll-form" role="form" method="post" action="/2019-federal-election-has-been-called-do-you-know-who-you-will-vote-for/poll_5775698e-d57f-11e9-b757-b3e3cd51d3bf.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C898BE63-F160-0001-2BB2A06055FE1E72"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C898BE66-A140-0001-AD7E127010F0136B"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not voting" value="C898BE68-06C0-0001-46D13D18147C8320"> Not voting
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-back-vote" class="padding-top hide">
                <button id="poll-5775698e-d57f-11e9-b757-b3e3cd51d3bf-557042-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-557099" class="tncms-block"><section id="block-557099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557099 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alberta"  href="/alberta/" >
                    <span class="nav-label">Alberta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saskatchewan"  href="/saskatchewan/" >
                    <span class="nav-label">Saskatchewan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-557050" class="tncms-block"><section id="block-557050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557050 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-557101" class="tncms-block"><section id="block-557101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>prairiepost.com</strong><br>
    3257 Dunmore Road SE<br>
    Medicine Hat, AB T1B 3R2
    <br>
    
        <strong>Phone:</strong> 403-528-5769<br>
        <strong>Email:</strong> <a href="mailto:rdahlman@prairiepost.com">rdahlman@prairiepost.com</a><br>
    
</address></section></div><div id="tncms-block-557109" class="tncms-block padding-bottom"><div class="follow-links-557109 default">
    
    <section id="block-557109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557109 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-557054" class="tncms-block grey"><div id="site-copyright" class="row">
    <section id="block-557054"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Prairie Post</a>, 3257 Dunmore Road SE Medicine Hat, AB</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ffef601e-c0a3-11ea-b59b-2bfd3c6108eb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>