  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.prairiepost.com/content/tncms/live/" />
<meta name="keywords" content="reeve, halo, gordon reynolds, alberta mayors, finance, economics, politics, province, coverage area, southwest" />
<meta name="news_keywords" content="reeve, halo, gordon reynolds, alberta mayors, finance, economics, politics, province, coverage area, southwest" />
<meta name="description" content="Southern Alberta Mayors and Reeves is calling on Premier Jason Kenney and Health Minister Tyler Shandro to provide ongoing funding for HALO, as well as provide $750,000 in bridge funding" />
<meta name="author" content="Jamie Rieger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=746%2C630" />
<meta property="og:image:width" content="746" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Municipal leaders lobby government on behalf of HALO" />
<meta property="og:description" content="Southern Alberta Mayors and Reeves is calling on Premier Jason Kenney and Health Minister Tyler Shandro to provide ongoing funding for HALO, as well as provide $750,000 in bridge funding" />
<meta property="og:site_name" content="Prairie Post" />
<meta property="og:section" content="Alberta" />
<meta property="article:publisher" content="https://www.facebook.com/PrairiePost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PrairiePostAlta" />
<meta name="twitter:image:alt" content="HALO serving large region" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Vollkorn|Work+Sans:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-557111 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557111 .tn-user-screenname, #user-controls-557111 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557111 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557111 .dropdown-signup { font-size: 12px; } #user-controls-557111 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557111 .large-user-avatar { margin-right: 10px; } #user-controls-557111 .large-user-controls { font-size: 12px; } #user-controls-557111 .logout-btn { cursor: pointer; } #user-controls-557111 .login-btn { color: #fff!important; } #block-557107 .search-spinner { position: absolute; } #block-557107 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557107 { margin-bottom: 0; } #site-search-557107 .site-search-form { padding: 0; } #site-search-557107 #site-search-557107-btn { outline: none; } #site-search-557107 #site-search-557107-term { border: 0; box-shadow: none; } #site-search-557107 .site-search-form { box-shadow: none; } #user-controls-557110 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-557110 .tn-user-screenname, #user-controls-557110 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-557110 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-557110 .dropdown-signup { font-size: 12px; } #user-controls-557110 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-557110 .large-user-avatar { margin-right: 10px; } #user-controls-557110 .large-user-controls { font-size: 12px; } #user-controls-557110 .logout-btn { cursor: pointer; } #user-controls-557110 .login-btn { color: #fff!important; } .follow-links-557108 li { margin-right: 1px; padding: 0; } .follow-links-557108 li a, .follow-links-557108 li a:focus, .follow-links-557108 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557108 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557108 li a.fb,.follow-links-557108 li a.fb:hover { color: #3A59A5; } .follow-links-557108 li a.tw,.follow-links-557108 li a.tw:hover { color: #46C8F9; } #tncms-block-557058 .tnt-prop-img { max-width: 242px; } #ad-557289 { min-height: 100px; min-width: 300px; } #tncms-block-557103 .tnt-prop-img { max-width: 242px; } #block-557106 .search-spinner { position: absolute; } #block-557106 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-557106-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-557106-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-557106-dropdown .pull-right { float: none!important; } #site-search-557106-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-557287 { min-height: 90px; min-width: 728px; } #ad-557291 { min-height: 250px; min-width: 300px; } #block-557020 .card.summary { border: 0; padding: 0; margin: 0; } #block-557020 .card-panel { background-color: #00458C; border-color: rgba(0,0,0,.08); } #block-557059 .most-popular .tab-text { display: none; } #block-557059 .most-popular .active .tab-text { display: inline; } #ad-557290 { min-height: 100px; min-width: 300px; } #ad-557292 { min-height: 250px; min-width: 300px; } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-557042 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } .follow-links-557109 li { margin-right: 1px; padding: 0; } .follow-links-557109 li a, .follow-links-557109 li a:focus, .follow-links-557109 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-557109 li a:hover { text-decoration: none; opacity: 1; } .follow-links-557109 li a.fb,.follow-links-557109 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-557109 li a.tw,.follow-links-557109 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/alberta","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jamie Rieger"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["reeve","halo","gordon reynolds","alberta mayors","finance","economics","politics","province","coverage area","southwest"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/prairiepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Masthead_Mini-banner(300x100)';
            
                gptAdSlots['ad-557289'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557289').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-557287'] = googletag.defineSlot(adUnit, [728, 90], 'ad-557287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box1(300x250)';
            
                gptAdSlots['ad-557291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557291').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right-MiniBanner1(300x100)';
            
                gptAdSlots['ad-557290'] = googletag.defineSlot(adUnit, [300, 100], 'ad-557290').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/83978492/PP-Right_Big_Box2(300x250)';
            
                gptAdSlots['ad-557292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-557292').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042","asset_id":"e08ffb40-d88b-11e8-bb4c-0b5e02e0f817","title":"The new cannabis laws make you feel...","url":"\/the-new-cannabis-laws-make-you-feel\/poll_e08ffb40-d88b-11e8-bb4c-0b5e02e0f817.html","results":"https:\/\/www.prairiepost.com\/the-new-cannabis-laws-make-you-feel\/poll_e08ffb40-d88b-11e8-bb4c-0b5e02e0f817.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Municipal leaders lobby government on behalf of HALO | Alberta | prairiepost.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00458C; } .fixed-nav #main-navigation { background-color: #00458C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #00458C; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #00458C; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00458C; }#site-header{ border-bottom: 3px solid #00458C; }#site-footer{ border-top: 3px solid #00458C; } .tnt-bg-accent { background-color: #00458C; } a .tnt-caret-down { color: #00458C; } .block-title .block-title-inner { border-color: #00458C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00458C; } .form-control:focus { border-bottom-color: #00458C; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .btn {transition:all .25s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(0,69,140, 0.8); border-color:rgba(0,69,140, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited, .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:rgba(0,69,140,1); border-color:rgba(0,69,140,1);} .progress-bar {background-color:rgba(0,69,140,1);} /* Head */ #masthead-col-one, #masthead-col-two {width:50%;} #site-header {border:none;} .navbar-brand img {max-height:70px;} .navbar-toggle {margin-top:20px;} .offcanvas-drawer {background-color:#000;} /* Body */ .block-title {border:none;} .block-title-inner * {font-family:"Work Sans"; font-weight:900; text-transform:uppercase;} .block-title-inner a:hover {text-decoration:none;} .card-headline {font-family:"Vollkorn", serif; letter-spacing:-0.75px;} .panel {border:none; box-shadow:none;} #tncms-block-558989 .card {padding-bottom:0;} /* Frontpage Columns block */ #tncms-block-558989 .card .card-meta {display:none!important;} /* Frontpage Columns block */ #site-copyright a {color: #000000;} /* Media Queries */ @media (max-width:991px) { #main-navigation {height:80px;} } .fa {font-family:"FontAwesome";} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.prairiepost.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Municipal leaders lobby government on behalf of HALO | Alberta | prairiepost.com" href="http://www.prairiepost.com/search/?f=rss&amp;t=article&amp;c=alberta&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-6204b242-d4e9-11e9-a9f7-1740ad5aceab  section-alberta type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.prairiepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Falberta&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jamie+Rieger&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=211&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.prairiepost.com/users/admin/contribute/article/?assetid=6204b242-d4e9-11e9-a9f7-1740ad5aceab&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.prairiepost.com/users/admin/contribute/article/?from_section=/alberta"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-557111" class="tncms-block hidden-md hidden-lg"><div id="user-controls-557111" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-557111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-557111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557111"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/alberta/"  class="nav-link tnt-section-alberta">Alberta</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/alberta/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/alberta/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/saskatchewan/"  class="nav-link tnt-section-saskatchewan">Saskatchewan</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/saskatchewan/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/saskatchewan/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/columns/erin_benning/"  class="nav-link tnt-section-erin-benning">Erin Benning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/prairie_post_east/"  class="nav-link tnt-section-prairie-post-east">Prairie Post East</a>
                                </li><li>
                                    <a href="/eedition/prairie_post_west/"  class="nav-link tnt-section-prairie-post-west">Prairie Post West</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-557107" class="tncms-block hidden-md hidden-lg"><section id="block-557107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-557107" class="search-form-container card clearfix text-center ">
    <form id="site-search-557107" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-557107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-557107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557107').submit();
        return false;
    });

    $('#site-search-557107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-e-edition"  href="https://www.pressreader.com/canada/prairie-post-west-edition"  target="_blank" rel="noopener">
                    <span class="nav-label">West e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-e-edition"  href="https://www.pressreader.com/canada/prairie-post-east-edition"  target="_blank" rel="noopener">
                    <span class="nav-label">East e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-557110" class="tncms-block"><div id="user-controls-557110" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.prairiepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.prairiepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-557110').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.prairiepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.prairiepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.prairiepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-557110').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.prairiepost.com/users/logout/" id="user-logout-form-557110"><input type="hidden" name="referer_url" value="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-557108" class="tncms-block"><div class="follow-links-557108 pull-right">
    
    <section id="block-557108" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-557058" class="tncms-block a"><section id="block-557058" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/7fabf40a-4615-11e7-b998-2fe42af4e45d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-557289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557289" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557289');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-557103" class="tncms-block m"><section id="block-557103" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/custom/image/1529759e-4624-11e7-aa3c-5b9e882f4aab.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-557106" class="tncms-block"><ul id="site-search-557106-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-557106" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-557106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-557106-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-557106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-557106').submit();
        return false;
    });

    $('#site-search-557106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-557106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-557106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-557106-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-alberta"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/alberta/" >
                    <span class="nav-label">Alberta</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/alberta/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/alberta/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-saskatchewan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/saskatchewan/" >
                    <span class="nav-label">Saskatchewan</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/saskatchewan/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/saskatchewan/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-erin-benning"  href="/columns/erin_benning/" >
                    <span class="nav-label">Erin Benning</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prairie-post-east"  href="/eedition/prairie_post_east/" >
                    <span class="nav-label">Prairie Post East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-post-west"  href="/eedition/prairie_post_west/" >
                    <span class="nav-label">Prairie Post West</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-557287" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-557287" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" class="modal fullscreen in modal-image image-default modal-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=400%2C338"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=300%2C253 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=400%2C338 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=540%2C456 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=750%2C633 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=1188%2C1003 1200w"
                    sizes="100vw"
                    width="1188"
                    height="1003"
                    alt="HALO serving large region"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" data-target=".caption-inner-modal-image-729ecef8-d4e9-11e9-8290-ff20dcb7dcff">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-729ecef8-d4e9-11e9-8290-ff20dcb7dcff collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fhalo-serving-large-region%2Fimage_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta/halo-serving-large-region/image_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":729ecef8-d4e9-11e9-8290-ff20dcb7dcff}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HALO%20serving%20large%20region&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fhalo-serving-large-region%2Fimage_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta/halo-serving-large-region/image_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":729ecef8-d4e9-11e9-8290-ff20dcb7dcff}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/729ecef8-d4e9-11e9-8290-ff20dcb7dcff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":729ecef8-d4e9-11e9-8290-ff20dcb7dcff}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20HALO%20serving%20large%20region&body=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fhalo-serving-large-region%2Fimage_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":729ecef8-d4e9-11e9-8290-ff20dcb7dcff}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta/halo-serving-large-region/image_729ecef8-d4e9-11e9-8290-ff20dcb7dcff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":729ecef8-d4e9-11e9-8290-ff20dcb7dcff}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-729ecef8-d4e9-11e9-8290-ff20dcb7dcff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="729ecef8-d4e9-11e9-8290-ff20dcb7dcff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="729ecef8-d4e9-11e9-8290-ff20dcb7dcff" class="save-list-729ecef8-d4e9-11e9-8290-ff20dcb7dcff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="729ecef8-d4e9-11e9-8290-ff20dcb7dcff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-729ecef8-d4e9-11e9-8290-ff20dcb7dcff img { max-height: 1003px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="asset article-default"  data-url="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=746%2C630">
            <meta itemprop="width" content="746">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="prairiepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.prairiepost.com/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" />
    <style>
                .asset-paging .direction {
                    color: #00458C;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="asset-paging">
                <div id="paging-prev-6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="paging-link prev offset"></div>
                <div id="paging-next-6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Municipal leaders lobby government on behalf of HALO
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jamie Rieger</span></li>
        
        
            <li>
        <time datetime="2019-09-11T17:10:00-06:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-11T17:10:00-06:00">
    <meta itemprop="datePublished" content="2019-09-11T17:10:00-06:00">
    <meta itemprop="dateModified" content="2019-09-11T17:10:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&body=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1188">
            <meta itemprop="height" content="1003">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=400%2C338"
                    srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=300%2C253 300w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=400%2C338 400w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=540%2C456 540w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=750%2C633 750w, https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/7/29/729ecef8-d4e9-11e9-8290-ff20dcb7dcff/5d797f6090a07.image.png?resize=1188%2C1003 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1188"
                    height="1003"
                    alt="HALO serving large region"
                    class="img-responsive full tnt-restrict-img-729ecef8-d4e9-11e9-8290-ff20dcb7dcff" />
            </div><style>
                .tnt-restrict-img-729ecef8-d4e9-11e9-8290-ff20dcb7dcff {
                    max-width: 1188px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6204b242-d4e9-11e9-a9f7-1740ad5aceab">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&body=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6204b242-d4e9-11e9-a9f7-1740ad5aceab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6204b242-d4e9-11e9-a9f7-1740ad5aceab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="save-list-6204b242-d4e9-11e9-a9f7-1740ad5aceab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6204b242-d4e9-11e9-a9f7-1740ad5aceab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Southern Alberta Mayors and Reeves is calling on Premier Jason Kenney and Health Minister Tyler Shandro to provide ongoing funding for HALO, as well as provide $750,000 in bridge funding to cover operating costs until the current contract expires on Oct. 1 after passing the motion at a recent meeting held in Taber. </p><p>“They strongly and unanimously support this and recognize this service is necessary to provide to our residents,” said Gordon Reynolds, mayor of Bow Island and chair of Southeast Mayors and Reeves.</p><p>Lorne Hickey, reeve for Lethbridge County is chair for Southwest Mayors and Reeves.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Reynolds said the meeting included a presentation by representatives from HALO.</p><p>“Part of the discussion was a presentation from HALO on what they do and their current financial situation,” he said.</p><p>HALO, in its 12 years of operation, did not receive any funding from provincial government until early this year when it received a one-time grant of $1,000,000. That agreement stipulated that HALO acquire a twin-engine helicopter. In 2018, HALO purchased a BK-117 twin-engine helicopter to meet those stipulations. </p><p>Previously, the annual budget for operating HALO 1, the single engine helicopter, was approximately $850,000. For the twin-engine helicopter, those costs jump up to $2.6 million. The one-time grant covered about 42 percent. The rest of the money comes from fundraising, donations, and sponsorships, which the HALO operation has relied on since its beginning more than a dozen years ago.</p><p>“The operating costs of this helicopter, including the extended daylight hours it is allowed to fly, are certainly higher than the original machine, but it is more effective, and HALO’s budget is still considerably lower than anybody else,” reads a statement in a media release sent by Southern Alberta Mayors and Reeves last week.</p><p>The HALO coverage area extends more than 50,000 kilometres and includes southern Alberta to west of Fort Macleod and to west of Swift Current on the east. It’s range can include part of Montana on the south to north of Sedalia. Southern Alberta Mayors and Reeves has representation from all municipalities in the southern portion of the province and most of the municipalities in Southern Alberta Mayors and Reeves would have access to HALO services. </p><p>As the HALO coverage area has expanded since the incorporation of the BK-117, awareness is growing in the southwest corner of the province, as well.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“There’s no doubt HALO can service the SW quickly,” said Reynolds, adding, “The SE group has been advocating on behalf of HALO for years. Awareness in the SW started a couple of years ago.”</p><p>The public has been very supportive of the medical rescue helicopter service that can access remote areas more quickly than ground ambulance and have been showing their support through donations and at fundraising events. </p><p>“There is very strong support from our ratepayers by way of their donations,” said Reynolds.</p><p>In a second motion at the meeting, Southern Alberta Mayors and Reeves is calling on the Province to conduct an independent review of the overall Helicopter EMS system in Alberta, including consultations with the public and stakeholders, including municipalities.</p><p>“The province needs to take this model for the whole province; the system we have in place here and we would like to see a review of the province wide system. And, the stakeholders, public, and industries all need to have a say in this,” said Reynolds. “We believe HALO is able to provide a very effective system.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&via=PrairiePostAlta&url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.prairiepost.com/tncms/asset/editorial/6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrairie%20Post%5D%20Municipal%20leaders%20lobby%20government%20on%20behalf%20of%20HALO&body=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6204b242-d4e9-11e9-a9f7-1740ad5aceab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6204b242-d4e9-11e9-a9f7-1740ad5aceab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6204b242-d4e9-11e9-a9f7-1740ad5aceab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6204b242-d4e9-11e9-a9f7-1740ad5aceab" class="save-list-6204b242-d4e9-11e9-a9f7-1740ad5aceab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6204b242-d4e9-11e9-a9f7-1740ad5aceab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22reeve%22#tncms-source=keyword" class="tag-reeve label label-default" data-tncms-track-dmp='search: reeve'>Reeve</a>
            </li> <li>
                <a href="/search/?k=%22halo%22#tncms-source=keyword" class="tag-halo label label-default" data-tncms-track-dmp='search: halo'>Halo</a>
            </li> <li>
                <a href="/search/?k=%22gordon%20reynolds%22#tncms-source=keyword" class="tag-gordon-reynolds label label-default" data-tncms-track-dmp='search: gordon-reynolds'>Gordon Reynolds</a>
            </li> <li>
                <a href="/search/?k=%22alberta%20mayors%22#tncms-source=keyword" class="tag-alberta-mayors label label-default" data-tncms-track-dmp='search: alberta-mayors'>Alberta Mayors</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22province%22#tncms-source=keyword" class="tag-province label label-default" data-tncms-track-dmp='search: province'>Province</a>
            </li> <li>
                <a href="/search/?k=%22coverage%20area%22#tncms-source=keyword" class="tag-coverage-area label label-default" data-tncms-track-dmp='search: coverage-area'>Coverage Area</a>
            </li> <li>
                <a href="/search/?k=%22southwest%22#tncms-source=keyword" class="tag-southwest label label-default" data-tncms-track-dmp='search: southwest'>Southwest</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728713" class="tncms-block"><section id="block-728713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728713 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728713" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728713" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6204b242-d4e9-11e9-a9f7-1740ad5aceab" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6204b242-d4e9-11e9-a9f7-1740ad5aceab" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.prairiepost.com/users/login/?referer_url=https%3A%2F%2Fwww.prairiepost.com%2Falberta%2Fmunicipal-leaders-lobby-government-on-behalf-of-halo%2Farticle_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-557291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557291" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-557020" class="tncms-block visible-lg visible-md"><section id="block-557020" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-557020 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/alberta/heart-of-the-horse-public-event-features-tv-stars/article_2477260c-d567-11e9-add3-973e42b8b84d.html" class="tnt-asset-link">
        

        
            Heart of the Horse public event features TV stars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/alberta/municipal-leaders-lobby-government-on-behalf-of-halo/article_6204b242-d4e9-11e9-a9f7-1740ad5aceab.html" class="tnt-asset-link">
        

        
            Municipal leaders lobby government on behalf of HALO</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/news/council-approves-second-cannabis-store-in-swift-current-at-new/article_e55d6f0e-d4e8-11e9-a852-2b783ac4e77f.html" class="tnt-asset-link">
        

        
            Council approves second cannabis store in Swift Current at new location</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/saskatchewan/sports/chinook-school-division-sports/article_03b3e3b2-d4e8-11e9-bbf6-5fb5b6524a7d.html" class="tnt-asset-link">
        

        
            Chinook School Division Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/mhpl-hosting-launch-of-local-author-s-second-trilogy-instalment/article_2f80b88a-d4e8-11e9-aa49-7b0a6b8ed6f7.html" class="tnt-asset-link">
        

        
            MHPL hosting launch of local author’s second trilogy instalment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/online_features/community_cares/saskabilities-celebrates-awareness-week-thanks-community/article_43f7886c-d4e7-11e9-9233-e7e374a134bb.html" class="tnt-asset-link">
        

        
            SaskAbilities celebrates Awareness Week, thanks community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/online_features/pets/spca-pets-in-the-park-huge-success/article_d96ad3ce-d4e5-11e9-bc18-1f87daadcc69.html" class="tnt-asset-link">
        

        
            SPCA Pets in the Park huge success</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/swift-current-growing-projects-support-canadian-foodgrains-bank/article_2664e4d6-d4e5-11e9-8a70-a3833eaa6219.html" class="tnt-asset-link">
        

        
            Swift Current growing projects support Canadian Foodgrains Bank</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-557059" class="tncms-block"><section id="block-557059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557059 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-557059" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-557059" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-557059" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-557059" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-557059" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/online_features/community_cares/cmha-swift-current-hosting-event-to-create-awareness-about-suicide/article_cf7a89b4-cfe4-11e9-8404-9b1ac0106561.html">CMHA Swift Current hosting event to create awareness about suicide prevention</a></li><li><a href="/saskatchewan/news/landowner-helps-to-protect-native-grassland-in-southwest-saskatchewan/article_5a4e737c-cfe3-11e9-a489-d3101ebba767.html">Landowner helps to protect native grassland in southwest Saskatchewan</a></li><li><a href="/saskatchewan/news/work-continues-after-setbacks-for-reintroducing-black-footed-ferrets-in/article_ab5d46b2-cfe3-11e9-8586-e7adc76f9f5d.html">Work continues after setbacks for reintroducing black-footed ferrets in Grasslands National Park</a></li><li><a href="/alberta/newell-amalgamation-investigation-over/article_17cc5fa6-d0c8-11e9-ad94-73e624cd4f1d.html">Newell amalgamation investigation over</a></li><li><a href="/online_features/community_cares/the-mustard-seed-growing-hope-in-medicine-hat/article_6656a4a4-cfe4-11e9-8c4c-93cc527b71af.html">The Mustard Seed: Growing Hope in Medicine Hat</a></li><li><a href="/alberta/enmax-center-will-figure-prominently-in-fall-entertainment/article_1175d522-d0c0-11e9-af7a-3f1711964608.html">ENMAX Center will figure prominently in fall entertainment</a></li><li><a href="/saskatchewan/maple-creek-rcmp-attending-two-vehicle-accident/article_0b40925c-cdb2-11e9-b319-2b289d2bb6ab.html">Maple Creek RCMP attending two vehicle accident</a></li><li><a href="/saskatchewan/saskatchewan-rcmp-roving-traffic-unit-drug-seizure-in-swift-current/article_3546da14-d331-11e9-9cb1-6f5fcca1f511.html">Saskatchewan RCMP Roving Traffic Unit: drug seizure in Swift Current</a></li><li><a href="/saskatchewan/swift-current-rcmp-crimestoppers-fraudulent-use-of-banking-card/article_d5bc9102-d0be-11e9-bca7-e3eed42504eb.html">Swift Current RCMP Crimestoppers: fraudulent use of banking card</a></li><li><a href="/successful-harvest-at-new-location-continues-to-support-rock-solid/article_fc6f971c-cfe3-11e9-a3eb-dbc317d66839.html">Successful harvest at new location continues to support Rock Solid Refuge</a></li></ul></div>
        
        
            <div id="images-557059" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sabrina-lueder-last-seen-in-lethbridge-on-aug/image_e532f052-cb57-11e9-8659-576897de90c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sabrina Lueder last seen in Lethbridge on Aug. 8"
                        class="img-responsive lazyload full"
                        width="1122"
                        height="1122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/e/53/e532f052-cb57-11e9-8659-576897de90c3/5d69723beba99.image.jpg?crop=1122%2C1122%2C363%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/drug-bust-made-sept/image_62368da8-d331-11e9-b2ec-e335a8116b4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Drug bust made Sept. 5"
                        class="img-responsive lazyload full"
                        width="209"
                        height="209"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/content/tncms/assets/v3/editorial/6/23/62368da8-d331-11e9-b2ec-e335a8116b4c/5d769cf12d2ab.image.jpg?crop=209%2C209%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-557059" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-557059" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-557010" class="tncms-block"></div><div id="tncms-block-557290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557290');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-557292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-557292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-557292');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-557042" class="tncms-block"><section id="block-557042" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-557042 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/the-new-cannabis-laws-make-you-feel/poll_e08ffb40-d88b-11e8-bb4c-0b5e02e0f817.html" class="tnt-asset-link">
        

        
            The new cannabis laws make you feel...</a></h4>
            <div id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-your-vote"></span>
                </div>
                <div id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-results" class="tnt-poll-results hide"></div>
                <div id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-container">
                    <form id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-form" class="tnt-poll-form" role="form" method="post" action="/the-new-cannabis-laws-make-you-feel/poll_e08ffb40-d88b-11e8-bb4c-0b5e02e0f817.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Anxious" value="C831227E-9520-0001-39CF1E0019001920"> Anxious
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Relaxed" value="C8312285-4D00-0001-58AC99F0BB74F3D0"> Relaxed
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Indifferent" value="C831228D-0C00-0001-5034574912C01EE3"> Indifferent
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-back-vote" class="padding-top hide">
                <button id="poll-e08ffb40-d88b-11e8-bb4c-0b5e02e0f817-557042-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-557099" class="tncms-block"><section id="block-557099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557099 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alberta"  href="/alberta/" >
                    <span class="nav-label">Alberta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saskatchewan"  href="/saskatchewan/" >
                    <span class="nav-label">Saskatchewan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-557050" class="tncms-block"><section id="block-557050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557050 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-557101" class="tncms-block"><section id="block-557101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>prairiepost.com</strong><br>
    3257 Dunmore Road SE<br>
    Medicine Hat, AB T1B 3R2
    <br>
    
        <strong>Phone:</strong> 403-528-5769<br>
        <strong>Email:</strong> <a href="mailto:rdahlman@prairiepost.com">rdahlman@prairiepost.com</a><br>
    
</address></section></div><div id="tncms-block-557109" class="tncms-block padding-bottom"><div class="follow-links-557109 default">
    
    <section id="block-557109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557109 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PrairiePost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PrairiePostAlta/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.prairiepost.com",
  "sameAs" : ["https://www.facebook.com/PrairiePost/","http://twitter.com/PrairiePostAlta/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-557054" class="tncms-block grey"><div id="site-copyright" class="row">
    <section id="block-557054"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Prairie Post</a>, 3257 Dunmore Road SE Medicine Hat, AB</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13855.add('act', dmpData);
	_cc13855.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_557111 = $('#user-controls-557111 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_557111.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_557111.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_557110 = $('#user-controls-557110 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_557110.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_557110.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/prairiepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>